Wednesday, February 28, 2018

QoS pada Mikrotik

Add a simple queue rule, which will limit the download traffic to 512kbps and upload to 256kbps for the network 10.1.1.0/24, served by the interface Ether2:

[admin@MikroTik] /queue simple> add name=private target=10.1.1.0/24 max-limit=256K/512K \
interface=ether2
 
In this case statement works right also if we indicate only one of parameters: "target=" or "interface=", because both of these define where and for which traffic this queue will be implemented.

Check your configuration :
[admin@Augsha] /queue simple> print 

Flags: X - disabled, I - invalid, D - dynamic 
 0    name="private" target=10.1.1.0/24 dst-address=0.0.0.0/0 
      interface=ether2 parent=none direction=both priority=8 
      queue=default-small/default-small limit-at=0/0 max-limit=256k/512k 
      burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s 
      total-queue=default-small
 
The max-limit parameter cuts down the maximum available bandwidth. The value max-limit=256k/512k means that clients from private network will get maximum of 512kbps for download and 256kbps for upload. The target allows to define the source IP addresses to which the queue rule will be applied.


Probably, you want to exclude the server from being limited, if so, add a queue for it without any limitation (max-limit=0/0 which means no limitation). Move this rule to the beginning of the list, because items in /queue simple are executed in order one by one if router finds rule that satisfy certain packet next rules aren’t compared:


[admin@MikroTik] /queue simple> add name=server target=10.1.1.1/32 max-limit=0/0 \
interface=ether2
 
 




Monday, February 26, 2018

Temp File

Linux :

https://drive.google.com/open?id=1vtqTLiu7eZnBuCEvZUSN8DVv3FKikUWw

Windows :

https://drive.google.com/file/d/1-QGl220CBdGUxzNbKpm-RXLi4NuPc8qP/view?usp=sharing